Frei0r startup error


Tried to fix this all morning by myself but get no result…
So i just installed the last version of shotcut this morning (the previous one worked fine)
and i got this message now!


i’m using Win7 64bits
The only thing i also done this morning is install and desintall Da Vinci

If you got ideas it would be great i’m working on a project and been lockdown fro fews days (so i’ve got some spare time)


I do know what happened to the image of your screenshot, but I saw it last night on my phone. It says it could not find the required cairoblend frei0r plugin. That is bundled in all of the official builds through our download page, but it failed to load on your system for some odd reason.

Here you can see that it is working for me in a clean new virtual machine running Windows 7:

You should verify that the file Shotcut\lib\frei0r-1\cairoblend.dll exists. If it exists, there must be some other missing DLL or a system conflict. I suggest to:

  1. reboot (important)
  2. uninstall/remove Shotcut before attempting to run it
  3. install/extract Shotcut
  4. try running again

If that does not work, it is possible an environment variable or a DLL installed in your %PATH% environment variable such as C:\Windows\System32 is causing a problem, but that can be difficult to diagnose.
You can also install the previous version to see if it works.

Thx you very much for your answer mate
I 'll check if the `cairoblend.dll is there (i’m not sure of that but where can it be found ?)
I already tried to reinstalle the last version and the previous one but it ain’t change a thing

I’ll check very soon the system32 folder too

See you in next episode !

it is…

same here, win10x64 20H2 on two pcs

I seem to be having the same problem. I tied to download the programme yesterday on a Windows 10 64 laptop and got this message. I am not sure how to load the plug in as the programme won’t ope up at all.

Error: Shotcut could not find the cairoblend frei0r plugin on your system.

Please install frei0r plugins

I also can’t launch the program but on Ubuntu 20.04 LTS after the last update of Shotcut.

See my message:

This is not the same problem as this thread.

This is fixed for the next version 20.11

Hi all

I personnaly resolve my problem by re install the previous version
I did it 2 or 3 times before start the program and voilà ! it works again
As Dan noticed before

**reboot (important)**
uninstall/remove Shotcut before attempting to run it
install/extract Shotcut
try running again

the reboot process seems to be very important
don’t know why but it works for me

have faith bro !

1 Like

Thank you for sharing your update and resolution.
Quite likely the upgrade was not able to update all the files perhaps because some of them were locked. This will definitely happen if you have Shotcut running. Don’t do that! But also there are times when Shotcut failed to exit completely and there is still a zombie process running in the background. For that you go to Task Manager > Details, sort by name, look for shotcut.exe, and kill all of them. Or, a reboot takes care of that. :slight_smile:

As for my “fix” I could not determine the root cause. Rather, I made some changes to try to avoid it. Maybe it was checking too soon for that plugin in the startup sequence. I changed it to when a video track is added because that is exactly where it is needed. So, even if you could not use Timeline, at the very least you can still use Source, Playlist, Filters, Keyframes, and Export. But also I added a fallback plugin for track compositing that does not support a blending mode selection (alpha over only).

hey i installed 20.11 but i still have this error how do i fix this?

From where and how? It is not yet released.

how do i fix this?

Did you follow all of the steps provided by Indie above?

sorry the latest version then

but what do i need to do to fix this error because i really want to edit again?

This topic was automatically closed after 90 days. New replies are no longer allowed.