Videos that I inputed stop at a certain time

I have tried refreshing and re-inputting the file but everytime, the video stops at this same point.

Also no, the video isnt corrupted, I can watch the whole uneditied file with out problem. Can someone please help? Thanks :smiley:

Not sure what we are supposed to be seeing here.
Appears to be a video file with a lot a lot of silence.
Hard to tell since the zoom scale for the timeline isn’t in view.

Can you share a view of where you made a cut or in and out points?

Sorry, just not enough information to give you a quick solution.

I didn’t even make any cuts in the video, the video just freezes and doesnt load when i get to the point where the audio seems to have stoped, but the video isnt over at that point.

p.s. the red is for bluring names due to privacy reasons

I don’t recognize the UI font.
Did you download Shotcut from here? Shotcut - Download
What version number do you have?

There is probably a problem with your video file. Just because you can watch all of it in some video player you did not specify does not mean you can edit with it directly. Properties > Convert in Shotcut might be able to fix it.

I did download it from the offical website, and it says that i am on the latest version. But i have no idea why the font is different from normal.

It didn’t fix the problem, nothing changed unfortunately, but thanks.

What is your Video Mode set at? (Click on Output, then Properties) Please share screenshot.
What are the video file properties? (Click on the clip, then Properties) Please share screenshot.

Is that video file in use in another video player?

What are you computer specifications? RAM, CPU, Data Drive (NVME, SSD, HDD), Operating System.

Have you tried restarting your computer?

Video Mode

My video file is not used in another video player other than the default windows ten one

My computer specs:
-Ram: 16 GB
-CPU Intel(R) Core™ i7-4785T CPU @ 2.20GHz 2.20 GHz
-Drive 2 TB (should be SSD)
-Operating System: 64-bit operating system, x64-based processor

Video properties:

p.s. sorry for 2 replies, I can’t input 2 attachments in what reply

This is what I was looking with Video Mode. You are showing export settings.

I’m assuming it matches your export settings. Just trying to ensure Video Mode matches the video file specifications.

Not sure how the file was made. I’m guessing you may have used OBS. If you did use OBS, they have a Remuxer to convert MKV to MP4. Possibly try remuxing the file.

As far as I can tell everything is all good, computer, Shotcut settings. The only thing left is the file itself.

Have you tried rebooting your computer?

If it’s always stopping at 40 minutes, it sounds like a power saving mode kicking on if you’re not actively using your mouse or keyboard. That’s if you started it playing and went to do something and left if playing.

Maybe there is something weird with the audio codec causing this. There is a free utility that shows all properties of a file in one view. That’s MediaInfo. Here is an example:
You can even export to a text file for easier uploading here.

filespecs.txt (3.4 KB)

Hi, not sure it’ll help you, but when I meet such issues with my mkv files (or others), the first thing I try is converting them to the .ts container (with ffmpeg). This container is not as convenient as mkv for playing videos, but, as it is specially adapted to broadcasting, it has much more redundancies in order to fix discrepancies between video and audio, and it saved my life more than once.

I think it helped, many thanks :smiley:

Thanks a lot, I think I resolved the issue now :smiley:

Francois, many thanks for this tip. I was not familiar with the .ts container - I will check it out!

This topic was automatically closed after 90 days. New replies are no longer allowed.