Video is zoomed out when exported on higher fps

When I export my video on 25fps its fine, but when it is exported on 48fps, 59fps the video is zoomed out when I play it back. When I upload the video to a website it is still zoomed out… :confused: any suggestions?
25fps:

59fps:

I would guess that you might have also changed the video resolution or aspect ratio when you changed the FPS. How did you change the FPS for export? If you go into the “Advanced” section of the export tab, you have to be very careful. I recommend to change the video mode instead.

I changed the FPS from the Advanced. I did over 8 exports I am fairly certain that nothing else was changed besides fps. For some export tests I also tried changing the resolution and fps but no difference. When you say video mode you’re saying like “H.264, Youtube, Lossess etc” right?

For the videos that look wrong, check the video resolution and see if it matches your original file.

No, those are export presets. Video Mode is in the Settings menu, and one of the most important things to understand in Shotcut.

I just changed to video mode and the new export I did came out good. Thank you for telling me about the video mode.