Size Position Rotate filter not working on version 22.4.22

Continuing the discussion from Problem about Size & Position keyframe in the latest update:

I have the same problem with my machine as well. It’s as if the keyframes make no difference. I tried changing the size and position with both simple and advanced frames and the clip jumps to the new size and position on the first frame. I also have Windows 10 64 bit, Shotcut 22.4.22. I have been going crazy trying to figure this out.

All of the tutorials I haver viewed were for previous versions that don’t look like the one I have.

The previous version is here: Release v22.03.30 · mltframework/shotcut · GitHub
All older versions are here: Releases · mltframework/shotcut · GitHub

Thank you Judson555x, I will try the previous version. Hopefully the .mlt file will work with the previous version. If not I can reconstruct my video, it will just be tedious.

Going back to version 22.03.30 worked like a charm, it was too easy. Something definitely got broken in 22.4.22. Also, I didn’t have any problems going backward. The .mlt file worked fine. Thank you Hudson555x for your help.