Scroll timeline vertically with mouse wheel by default (instead of using ALT key)

What is your operating system?

  • Windows 10 Home 22H2

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?

  • Shotcut version 23.12.15
  • 64bit
  • This program uses Qt version 6.4.3.

Can you repeat the problem? If so, what are the steps?
The mouse scroll wheel scrolls the Timeline horizontally instead of vertically. I guess it’s the exact same as this thread except it’s in latest Windows version.

Holding ALT and then scrolling the mouse wheel does scroll vertically (up/down) but can I change this to be the default? So using the scrollwheel on the Timeline scrolls vertically by default, and then optionally hold ALT to scroll horizontally? I couldn’t find any setting to toggle this.

You can go to Help > Actions and Shortcuts… to change any of Shotcut’s shortcuts.

Ok… forget this. I think that mouse wheel shortcuts can’t be edited