Removal of black stripes after exporting

Good afternoon people. I have a doubt. Can someone help me? I have a video in 16:9 aspect ratio. I adjusted the setting in Shotcut to post on a social network that asks for the 1280x720 (16:9) aspect ratio. But when I export and watch the video, the black bars are horizontally above and below the video. How do I remove? When editing, everything is correct, even with the application of filters to remove. But after exporting, the tags come back. Thank you for your help.

Where specifically? There are several places, each with caveats.

Are these being added by an oversized media player window? Are the bars still there if you bring the exported file into a new Shotcut project?

I don’t know what this means, but it sounds scary. What is being removed?

Hi Astin, thanks for your help.

  1. to change the settings, I follow this sequence:

settings > video mode > none transmission > HD 720p 30 fps (for example)

  1. Yes, they are being added by the media player. No, they disappear when you open the exported file in Shotcut.

  2. For example. When I import a file to edit in Shotcut and in the preview window, it appears with black bars, whether vertical or horizontal. To remove them, one of the ways I use is to apply the video filter: cut: source. In it, I check the box “center”. In the preview the black bars disappear.

What are the dimensions in the Export Settings?

Oi Astin, obrigado por sua ajuda.

  1. para alterar as configuraçÔes, sigo esta sequĂȘncia:

configuraçÔes> modo de vídeo> sem transmissão> HD 720p 30 fps (por exemplo)

  1. Sim, eles estĂŁo sendo adicionados pelo media player. NĂŁo, eles desaparecem quando vocĂȘ abre o arquivo exportado no Shotcut.
  2. Por exemplo. Quando eu importo um arquivo para editar no Shotcut e na janela de visualização, ele aparece com barras pretas, sejam verticais ou horizontais. Para removĂȘ-los, uma das formas que utilizo Ă© aplicar o filtro de vĂ­deo: cut: source. Nele, eu marquei a caixa “centro”. Na visualização, as barras pretas desaparecem.

HI Bentacular.
The export configuration used is 1080 X 1080

You entered Export-Advanced. For what you are trying to accomplish, this is not needed.

shotcut_2021-10-14_11-36-24

shotcut_2021-10-14_11-36-34

shotcut_2021-10-14_11-37-19

  • Open your video file in Shotcut.

  • Use the Crop: Source filter and tick the Center option.

  • Export, and don’t enter into advanced.

1 Like