INVALID because...?

What is your operating system?
WINDOWS 10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

why?

Need more information - what did you do to get to this point?

At the very least you should upload the application logfile, or paste the last 100 lines or so of it to this thread. That way it may give us some idea of what is causing the probelm.

Usually because you removed or moved the file it is trying to use. Restart the app and reload the project, and see what happens.

The usual. I started editing the video, saved it, closed the program. Some time later I went back to work, and that happened, the file was there in mlt, but when I opened it in the program, it got INVALID.[quote=“awake, post:2, topic:30838, full:true”]
Need more information - what did you do to get to this point?
[/quote]

I forgot where the logs are. Can you help me?

Already did that. I started editing again. The curious thing is that the keyframes, the tags are still there, it just isn’t displayed. I tried removing the video from the timeline and seizing the keyframes, but it didn’t work.

Yes, there are. I’m still not sure how to configure Shotcut, I’m learning with videos on YOU TUBE, the official videos I can’t understand because my English is terrible. (you can’t imagine the work involved in talking to you, I need to translate, sometimes guess what the translator did, and write in Portuguese and translate in English, but it’s worth it). I am in contact with INTEL, for remote assistance, I will show you the problem.

To see the log select the menu item View->Application Log, to see where the log file resides select the menu item Settings->App Data Directory->Show.

INVALID was displayed for me when I deleted a file that was originally on the timeline but I later removed from the timeline. When I restarted SC it asked me for the missing file which I cancelled and the problem went away. It may also have been in the playlist too which had to be deleted.

This is?
log shotcut.txt (32.9 KB)

Yes may be. The strange thing is that the keyframes are there, with all the tags, the video appears in the timeline, but not in the editing area.

The logfile does not contain any relevant information. It looks as if you just opened Shotcut then copied the logfile. You need to

  1. start Shotcut
  2. open your project
  3. then close Shotcut
  4. then post the logfile

log 2211.txt (39.9 KB)

There don’t appear to be any (relevant) error messages in the logfile and if the video exists and is readable (e.g. not on a memory stick that isn’t loaded) then I’m afraid I don’t know what else to suggest.

Não parece haver nenhuma mensagem de erro (relevante) no arquivo de log e se o video existir e for legível (por exemplo, não em um stick de memória que não esteja carregado), então não sei o que mais sugerir.

Thanks. I’ve redone the edit. Keep a record of what could happen and investigate why?