How do you check your current composition settings?

Hi.
I downscaled a comp from 1280x720 to 720x405, but when i added a filter to a video source to scale it back to a height of 720px it told me the video was already at 100% scale.
how do I check I did not add a rogue 0 or something to my new custom video mode without going into the Video Mode > Add menu?

or maybe the filter menu 100% is based on the current size of the video WITHIN the comp?

I’d appreciate any help clearing these doubts. Is non-urgent, so don’t worry, and thanks for your time!

Filter: Size, Position & Rotate (English) scales from the Video Mode.

If you want your video to be a resolution of 720x405, then you need to enter a custom Video Mode. If you don’t enter a name, the video mode will not be saved.
shotcut_2022-02-22_03-58-51
shotcut_2022-02-22_03-59-21

1 Like

hiya thanks for the answer but the question is how do you check the current composition settings, not how to create a preset.

I don’t 100% understand your question, but if you look at the menu item Settings->Video Mode you will see a dot next to the video mode you are using, like “HD 1080p 25fps”. Does this answer your query?

Not entirely sure what you mean by composition settings.

The Video Mode sets the resolution, FPS, Scan mode and Colorspace.

Above V1, you can change the Blend Mode in properties, after clicking on the track header.
2022-02-23_09-57-04

To check your actual project Video Mode (is that what you mean by “Composition setting”? ), another way is to select the timeline Output and go to the Properties panel.

shotcut_juNjrabA4F

2 Likes

Thank you, Musica box! that is exactly what i was looking for.

for people wondering abut “composition settings”. composition is the industry standard way to refer to your “canvas size” or i guess in (shotcut “video mode”) that is independent of your your output resolution which is decided thru your Encoding settings. it is also independent of your media source sizes.

Thanks again! n_n

While the exact words of “composition settings” are not in this post, the Video Mode documentation link in my original response provided the necessary information.

Note: “Master” has been renamed to Output.

1 Like

I faced the same problem. Thank you for your answers)