How Do I Set the Resolution for Export Frame [20.02.17 - Win 10]


My video is in 1440p but when I go to export frame, Shotcut always exports it at 1080p. I am unable to find a way to set the proper resolution. The video tab is set on the proper resolution as well, but still, the frame produced is in 1080p.

Is there a way to fix/change this aspect?

1 Like

You should change the Video Mode.

1 Like

Very important at the very beginning of a project!

How do I check my video’s current mode? I ask because I did set the video mode prior to starting my project to 1440p. I remember because I had to create this mode since only 1080p and 2160p modes were listed as far as I could tell. I had to create 1440p at 60 fps.

If a project is not loaded, look in Settings menu. Immediately after loading a timeline project, Master will be selected in the Timeline. If not, click to select it. Then, look at Properties. You can change it for an existing project by choosing a Video Mode in the Settings. If you do, then you should review everything. Shotcut tries to keep the timing, but it is not perfect if you change frame rate. If you change resolution, then things that are based on size and position need to be updated because Shotcut does not automatically adjust those.

Okay, so Shotcut is showing to be in 1440p video mode for this project in the settings which means I did set this before I started the project.

The original video is 1440p…

Yet the master’s properties is in 1080? I’m not sure what else to do/check here.

Also, I appreciate the attempts to help me. Thank you.

That will be used for new projects. Shotcut does not change the check mark in the Settings > Video Mode menu when you load a project to reflect the current project. There are simply too many values and combinations of resolution, aspect ratio, and frame rate that are not available in the Video Mode menu.

Yet the master’s properties is in 1080?

This is the project’s video mode.

I’m not sure what else to do/check here.

I repeat: if you want to change it, load the project, and change it Settings > Video mode.

You say for new projects…
What I am saying is that before I started this project, I set the video mode to 1440p and in the settings it is in 1440p. Then I created the project with those settings.

So when you say this:

I don’t know what you mean because the setting is already on 1440p. It was on 1440p before I started the project, it was the setting when I exported my video, and it’s still set to 1440p now when my project is loaded again. The only time it wasn’t doing 1440p is when exporting a frame.

Not sure what the problem was considering there was nothing to change, but I restarted my PC and somehow that worked.

Thank you again for the help.

Until you get these settings to show with Master & Properties, you’ll continue to get frame exports at 1080. You may have changed settings in export - advanced to get get a 1440 exported video.(stretched from 1080).


Sweet new feature allowing us to set the Preview Scaling, but this should NOT affect exported frames imo.

If I set the Video Mode explicitly to 720p and Preview Scaling to 360p, the frame gets exported in 360 but the preview still renders in 720, so I can’t take advantage of both of these features at the same time, unless I’m misunderstanding something here.

Hello and thank you for taking the time to respond.

As far as what I did, as I explained, before I started this particular project, the video mode was set to 1440p. It was a video mode I had to create. In the settings menu, after it was suggested that I needed to change the video mode there, I went to change it but it was already set to 1440p so there was nothing to change. This was the case even when I would close out Shotcut, reopen it, and then load the project. However, despite the settings being in 1440p, the video mode being in 1440p, and the video itself being in 1440p (including the timeline), the frame itself was exporting in 1080p.

I restart the PC and this seems to have fixed the issue but like I’ve been saying, I did everything that was suggested here before I even posted about the issue I was having.

I read what you said before, but I also read this:

If you have master’s properties at 1080, then you don’t have the video mode set for 1440. Both are the same thing. Looking at master’s properties is away to confirm the video mode is set correctly.

On occasion I’ve had made a custom video mode and it will not set, but just clicking on it again sets it. But I can’t duplicate the issue when I want to.

If you open up your MLT file it will show you what the video mode is set to.

Using Notepad++ 1440p Video Mode

1080 Video Mode

It was set correctly before the 1440p video was brought into a new project. It was set according to the settings. I find it weird that 2 out of 3 places said it is in 1440p mode, but this translates to it not being correctly set. Regardless, the matter, as I’ve indicated is done now.

Though you probably only needed to say this…

…since it gives advice on what to do (clicking on it again sets it) that wasn’t given before rather than just saying that it’s wrong.

After all, the part of my post you quoted states I wasn’t sure what to do from here regarding the fact that the master’s properties were incorrect despite everything else. Your initial response didn’t explain what to do only pointed out what I already stated to be the problem.

Regardless, I’ve taken care of the problem now by restarting the PC but maybe in the future, if someone encounters the same problem, they can try just selecting something else then selecting the desired setting again to see if that helps. If not, maybe they too will have to restart their PC.

This topic was automatically closed after 90 days. New replies are no longer allowed.