How do I make the project 1080p?

So in the video mode I made it 640 x 360 to edit it easier, the problem is when I render it, when I render it at 1080p, the video itself though is shrunken down.

Also in the editor mode when I set it to 1080p, it’s still in a lower resolution in the editor :confused:

There’s no reason to do that if you want to improve playback performance. I don’t know what version you are using but since about February of this year, Preview Scaling was introduced which does what you are trying to do by changing the video mode:

Also, Proxy was introduced a few months back also which when combined with Preview Scaling can really improve playback issues when editing.

So always set the video mode to what you want to render it out as because when you decide to change modes during the project or after it can cause problems.

If you don’t have those options in your version of Shotcut then go to the “Download” page on top and grab the latest release.

1 Like

Thank you, this saves a lot of trouble, all I have to do is readjust the size and positions :+1: