HELP : Export failed with exit code 3

I am triyng to send you the files but they are to heavy for one drive even when I zip them it represent 9 GO.
I will try to search another way to send you the files.

This has been resolved. It was probably a (lack of sufficient) memory problem.

The OP sent me his project - a very large number of files totaling over 10GB of space. I managed to get Shotcut to export it on my Windows 10 desktop that has an SSD, but only 8GB of memory. At several points it got very close to hitting the memory limit.

I started Shotcut and opened the MLT file and then ran the export. I did this immediately after a reboot and made sure that no other applications were running. It got very close (85%) to using the maximum amount of physical memory. At one time I had to minimise Shotcut itself to give the “qmellt.exe” process a bit more memory to play with.

Another thing to do (mentioned by me elsewhere) on tight memory issues is to encode outside Shotcut:

  1. in Shotcut, start an export job and stop it
  2. right-click the job and view XML
  3. save XML with .mlt or .xml extension (It now includes a <consumer> element that contains the export parameters including file name.)
  4. close Shotcut
  5. open a command line window
  6. run like /path/to/qmelt /path/to/xml from step 3 (how this is done exactly depends on OS)

I figured it out! It was the fact that I was overclocking my CPU!!! All I had to do was reduce my overclock settings. Thank you though.

Did you intend to reply to

This topic was automatically closed after 90 days. New replies are no longer allowed.