Exported videos coming out slow, and choppy


I’m working on an intro for an documentary I’m creating as an EPQ project, and anything after the editing process just doesn’t seem to be working.

The video that’s produced comes out at a much worse, slower framerate than the clips within it, with the audio sometimes being out of sync. From taking advice from other forms:

-Parallel processing was turned off anyway
-I’ve toggled with realtime setting
-I’m using a zenbook UX425JA on windows 10, so I don’t think(?) software is the problem

The intro sequence flicks very quickly between clips, so could it just be too fast to handle? Or is there anything else I can do?


P.S. I have uploaded my project should it help:
INTRO DEMO.mlt (142.1 KB)

Your Video Mode was left in Automatic and it’s set to 6fps.

Noticed that soon as you replied actually, haha. Tried setting it to 60, hell even 120, and still nothing :((

Can you share a screenshot of this setting?

Sure thing:

You are in Export-Advanced.
Your Video Mode is still at 6fps.

You need to read this:

When you set a different Video Mode, you’ll have to check every single clip and filters to ensure everything is where it should be.

When you first start Shotcut:

Well that certainly seemed to do… something.

Video clips are MUCH better quality, but all mixed up - will rearrange the project to its original position and see how it goes. Thank you!

Update: took a couple agonizing hours to re-cut all of the clips, but the file is now working as intended! Thanks again, Hudson555x :slight_smile:

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.