Export on 1440p missing the first second of video, audio is fine, export in 720p works like a charm

Hey dear shotcut users,

I have a edited a Video which I recorded with OBS in a canvas of 25601440.
When I am going to export the File from the timeline I choose a resolution of 2560
1440.
This export is not working fine, the first 5 seconds are not displayed by video, but I can hear the sounds.

But when I am going to export with the same settings but change the resolution to 1280*720, everything works like a charm.

The 1440p video is not proberly played nor in VLC Media Player or even Youtube.
The 720p video is for now only tested with the VLC, but it starts with the right frames.

Does anyone have an idea how I could fix this ?

What is your Video Mode set to?

I would recommend setting it to 2560x1440. You would need to make a custom video mode for that.

My Video Mode was set to “automatic”. I chanced it only on the Export → Advanced → Resolution.
As you adviced I made a custom Video Mode named 1440p, but after the export the first seconds still have only audio.

Do you have the hardware encoder turned on? If so, try exporting with it turned off. Sometimes the hardware encoder does not properly handle a particular resolution.

@awake
yes indeed! I turned it off and voila it works!
Should I make a bug report for my used h264_amf or is it already known ?

Glad it worked!

This is a well-known issue. I don’t think it really counts as a bug, or at least not with Shotcut per se; the problem is in the limitations of the GPU, or at least I think that is the case.