Confused by export settings need help

These are my source video

Now i don’t want any of the quality to go down, it needs to be pushed in the same source however what settings do i go for as i can’t find any of those other settings in the endless lists of options.

The only thing i did in my video = cut and lower some sound volumes in some area’s. nothing more so no fancy effects or anything.

Everything is just extremely confusing.

These are the options, if anybody can tell me what i do exactly would be great

Thanks for the help.

The only thing i did in my video = cut and lower some sound volumes in some area’s. nothing more so no fancy effects or anything.

So you didn’t actually do any editing or effects on the video? All of the modification that you did was on the audio only?

Hi @GG_Gaming , and congrats on your first post!

Basically, You are asking which export setting is best for exporting your video, and till now you don’t have any problems except the parameters to set to export. (Correct me if I am wrong.)

  1. Your original video’s scan mode or scanmodus is progressive or progressief, but you are using interlaced or geinterlinieerd as the scan mode in the export tab. You need to change the scan mode to progressive in the video tab in the advanced export mode.

  2. Change the resolutie to 3440 x 1440 in the video tab in the advanced export mode.

  3. Change the Aspect verhouding to 43:18 (or 2:39) in the video tab in the advanced export mode.

  4. Change the kwaliteit to 60 to 65% for retaining better quality in the codec tab in the advanced export mode.

Everything else is fine in the export tab, and you should be happy with the result. Do comment for any further problems.

i cut the video in multiple places and removed parts of the video and bolted them left over parts together again, the sound i adjusted as some parts where to loud that’s it.

Thanks i will try that out.

You entered the Advanced mode of Export. You had to click the Advanced button to get into it. I suggest you do not do that and simply click Export File. In case you did change something in Advanced, click Reset before Export File.

I tried what u mention the problem what i get is this.

its letterboxed all around.

This seemed to work as the letterbox is gone, but the created file is only 3gb from my 60gb file i had originally, the quality dive is really noticable. Is there a way to retain the quality? its recorded at 3440x1440 200mbits per second. Or atleast as close as possible towards it.
It’s a 40-50 minute video so size is huge because of that. But i want a total clean video. Disc space isn’t a problem for me as i got a 4tb ssd for storage.

Not sure what resolution to you want to make your video at.
If it’s the same resolution as your source 3440x1440 at 60fps, then you need to make a custom Video Mode to match. There is no preset video mode for that resolution.

Once your have changed your custom video mode, check all edits to ensure everything is where they should be. Then when you go to export, do not enter Advanced, and click “Reset”, then Export File.

Depending how VLC or other video players are setup, you may still get letter boxing because of the resolution.

Here is a cool link to show the difference in resolution differences.
Your current video mode of 1920x1080 is 16:9.

1 Like

A little bit of miscalculation from me, but this time, I used a a aspect ratio calculator, which show the correct aspect ratio to be “43 : 18”, check if it works for you…

Or 2 : 39 aspect ratio :upside_down_face:

Thanks a lot for your reaction, i made a costum version and its working now, the whole screen is covered it seems like besides small outer edges absolute fantastic.

Yea i made a test video and it seems to be 43:18 which is the perfect aspect ratio. thanks alot people for the help, i can finally process my video’s now.

Again thanks!

Check this article for aspect ratio for ultrawide screens

Is you what to share the video with other, you should use 21:9, to make it fit better on other screens

It is helpful to realize that there are 3 different “levels” where resolution comes into play:

Original file ===> Shotcut Video Mode ===> Export file

The “Video Mode” is like the “working desktop” for your editing. If your “desktop” resolution is different from that of the original file, the original file will be scaled up or down so that the content fills as much of the desktop as possible (which will result in letterboxing if the aspect ratios are different). If the export resolution is different from your Video Mode (“desktop”), then it again will scale up or down to fit the content as best it can to the export resolution.

A question for Shotcut or Brian: if someone starts with a video with, say, 4000 x 3000 resolution, and brings it into a Video Mode of 1920 x 1080, does some cuts, and exports back to a resolution of 4000 x 3000, does Shotcut actually scale the video down and then back up, or does it do the conversion working from the original file straight to the export file?

Video Mode: 1920x1080
Source image: 4000x3000
V2: Source Image
V1: Blue color background
Changed Export in Advanced
Exported frame: 4000x3000

Yes, this.

The final result will be a 1920x1080 timeline upscaled to 4000x3000 which will lose definition compared to the original source video.

I’m glossing over the aspect ratio mismatches that will occur along the way in this specific example.

1 Like

Yes, if Video Mode and Export resolution, aspect ratio, or frame rates are different then it renders to the Video Mode (project settings) and then resamples to the export settings.


Yes, now go into Advanced > Codec and change only Quality %. However, I discourage 100%. Many players will not accept 100% as it puts the codec into a non-standard profile. Try 65%. Then, still expect a smaller file than source because you are removing some footage and also the default Shotcut GOP and B frames for Shotcut might yield better compression than what you used for the game capture. Our settings for those do not degrade quality, but they might be more aggressive compression than a realtime encoding system.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.