Confirm that render is picking up original videos (PROXY)

Hey there,

I’m using 21.01.29 and I’ve just gotten some pretty bad output and don’t know where the problem lies.

First, is it possible to determine with certainty that the original videos made into proxies are getting picked up during render? It’s just so bad. The output is so bad, I have to wonder.

Second, the video with the lowest resolution is 640 x 360. So, when I render out, I am choosing the size of the other videos 1920 x 1080. But even the videos that are actually at at 1920x1080 look like the proxy output.

I’ve uploaded a pic of the render settings I’ve chosen.

Can anyone help?


mScreenshot 2021-02-08 192911

That is a sign you are using the wrong Video Mode

To answer your question more directly, you have 2 choices.

  1. Right click the export job, choose View XML, and look at the filenames in there.
  2. Turn off proxy and check each clip to see if it says “PROXY” in either Properties or the Timeline (or Playlist if not using Timeline). If you are using the Timeline to review this, then you probably need to zoom in some so each clip shows its name.

I’ve always used Automatic for the Video Mode. Maybe it’s time to change that?

With regard to the problem at hand, I don’t really know what’s going on. What I do know, however, is that if I start over it renders fine even with PROXY on. I noticed this yesterday:


The “first” may indicate I did something wacky and screwed it up. I don’t know. I tried to manually turn off Proxy for all the videos therein and it still rendered badly.

If you can think of a way to salvage the project please let me know. Otherwise, I’m committed to doing it all over again. :frowning:

Thanks for the response!

Open the project and change the video mode!


So, what I learned is:

I really should choose the video mode on a new project. Don’t rely on Automatic.

I can change the video mode later if I’ve made a mistake.

I got it?

1 Like


Yes. But… if you change the frame rate, some gaps could form in the timeline. If you change the resolution, there might be a handful of filters that need to be adjusted to the new resolution. (This may have been fully fixed by this point, I’m not sure.)

Basically… it’s best to do everything right the first time and start with the proper video mode.

Thanks so much!!

This topic was automatically closed after 90 days. New replies are no longer allowed.