Audio delay

How do I fix this? I don’t think this is a bug, but I always find that the preview is about 10 frames ahead of the audio and it’s quite annoying especially when trying to sync everything together

Hi, welcome to the user forum.
In clip properties, audio tab.

Also make sure you have the preview scaling and proxy function enabled to improve overall performance and avoid audio-video delays.

There are two ways to create delay:

  • In the audio itself, which will cause delay in the final exported file.

  • Only for preview, which will not add delay to the exported file.

You probably need the second one, which is Settings menu > Synchronization.

See these threads for a description and calibration procedure:

This topic was automatically closed after 90 days. New replies are no longer allowed.