Aspect Ratio Issue

I have Settings/View set to UHD 2160p 30fps
My camera shoots in 3840x2160 30fps (16:9, 8.29MP) (that’s what it tells me)
How do I get rid of these black “cinematic” lines in editing?
And they don’t go away on export with HEVC 3840x2160 either.
This is for videos, not stills.
Windows 10, Shotcut version 23.12.15
AnnoyingBlackLines

With your clip selected, look at the Properties panel in Shotcut. Do the clip properties match 3840x2160? Maybe your camera is actually recording 4096 x 2160.

You need to either match your Video Mode to perfectly match your clip resolution, or you need to apply some aspect ratio conversion. The most common conversion is to crop the sides off the clips to make them fit. You can do this with the Size, Position and Rotate filter.

1 Like

Since I am using proxies this is what it shows me:

And I thought I selected the same thing in video mode that my camera (MOTO G7) produces, as noted in original post.

Turn off proxy and check the properties again just to be sure.

I do not see a choice anywhere close to this as a choice,

And Microsoft confirms that resolution, but I tried to use 60fps on my phone and it only let me use 30fps
image

So your clip resolution is 1824x864. To make the black bars go away, set your Video Mode to match.

Except I cannot find that resolution in the video mode menu.
However, I finally went into the actual program creating these videos, a Dash Cam application, and switched it to 1920x1080p 16:9. Will see how this goes.

The documentation explains how to make a custom resolution. 1920x1080 is more standard and might suit you better.

1 Like

The easiest way to solve this is using the position, scale and rotate (zoom) filter.

1920x1080 solved it for now.
Thank you all for your assistance.