What's causing it to fail?

I edited a typography with the new update of Shotcut. The timeline consists of only two layers: a blue screen base, and several text boxes in blue over top.

And for some reason, the project keeps failing. When I check at what frame it keeps failing on, it always crashes at a frame where there is nothing. (the frame it fails on is pointed in screenshot) I tried removing the blue-screen base, and it renders without a problem. So how is the problem a plain colour?

It’s been 63 (and counting) attempts and they have all been failures. Someone please help me.

My Shotcut stopped working after a while idk why but my shotcut never respond and stopped working

1 Like

With the very limited information, I tried to duplicate the above pictured scenario, but couldn’t make it fail.
Shotcut version 18.06.02

1 Like

Yeah, it sometimes works for me for simple videos, and for more heavy stuff it just dies. I have a gaming PC with a RAM boost, AND this video is simple so what gives?

try making every clip in the ‘lyrics’ layer have text, and a fade in and out

Great, now the video can export, but I can’t see the lettering

Works for me in Shotcut.

And exported

so I remade the project, removing the blue screen entirely and making it still functional. And surprise, it’s still not working. All the failed exports stop at an empty frame surprisingly, and I’m keeping count of how many attempts

It’s been 90 failed exports. Can someone, or some dev, email me and talk me through what is going on? I installed Shotcut for better performance and I’m getting worse than Windows Movie Maker. For all its features, it can’t even export a simple, one track layer. I’m losing my patience with every failed export

I’m not a dev, just a regular person that enjoys this software, but devs need to know some basic information.

  • Version number of Shotcut. (Help/About Shotcut) Version 18.06.02 is the latest.
  • Computer specifications.
  • Operating system.

Reboot computer
Just try to launch program as admin.

Duplicate MLT and try again.

if exports fail at 10%, just erase the part at 10% of the projet, try to export.
If OK, re add the part and re export.
If still problems, dev will need logs, more info on your computer…

Alright. Thank you for the suggestions. Here’s what I’m going to do: redo the whole thing and see if it fails then.

If you have Settings > GPU Effects turned on, turn them off (may not be compatible with existing project).
In Export, try turning off “Parallel processing”

Guys help my video is exported and like ending scene my video turns into white
Idk why but i think before the white screen starts i put Text filter then my screen looks white then i press the word i think Pushback taxiing etc, my white screen is gone but i turn the text filter but i think i missed something

and everytime i put the music off the white screen is gone but it doesn’t show the landing scene of my aircraft during editing

We can’t help you without knowing much more than the unexpected results.