Vertical split screen overlay problem

Hi guys,

I am adding a section to my video where I want 4 vertical videos playing simultaneously.

I have cropped the videos and positioned them but when the top video always takes up the whole screen so I cannot see the other videos.

I have tried setting the blend mode to ‘none’ but still no luck.

Can anyone help? Super appreciated.

Pouvez-vous fournir des copies d’écran qui nous montrent la chronologie et le lecteur?
Quelle est la taille du projet et la taille des 4 vidéos?
Comment sont disposées vos 4 vidéos sur la chronologie, quels sont les filtres appliqués, dans quel ordre et avec quels paramètres?

Deepl traduction
Can you provide screenshots that show us the timeline and the reader?
What is the size of the project and the size of the 4 videos?
How are your 4 videos arranged on the timeline, what filters are applied, in what order and with what settings?

Hi @Tom When you apply the Crop: Rectangle filter to a clip, the cropped parts are set to solid black by default. So everything that is under the top clip is hidden by the black parts.
Clic on Padding color and set the Alpha channel to 0
Do this to the 4 clips (In fact you only need to do this to the 3 top clips… but why stop there ? right ? :smiley: )


Thanks MusicalBox just tried it but no luck. Is there any reason there’s a blue box in the top left of your custom colours. That’s the only difference to my screen

Is the blend mode for your tracks still set at “none”, because it should be set to “Over”. Also a screenshot of the whole shotcut window would be useful to see.

1 Like

It’s probably a color I saved as a custom color in a previous project.

Bonjour @MusicalBox
Le filtre “Taille et Position” ne fonctionne pas chez moi lorsqu’on l’applique après le filtre “Crop Rectangle”

Bonjour @Elusien
Ou se trouve ce réglage pour la piste (Blend mode)

Deepl traduction
Hello @MusicalBox
The “Size and Position” filter doesn’t work for me when applied after the “Crop Rectangle” filter.

Hello @Elusien
Where is this setting for the track (Blend mode)?

Right-Click on the track and then left-click on Properties.

Are you choosing the color BLACK without setting the ALPHA channel to 0 for TRANSPARENT fill?

Sorry - not relevant - just saw your video clip

Je n’ai rien dans la fenêtre propriétés
I have nothing in the properties window

Je crois que c’est en rapport avec la taille de ton image qui est différente de celle du projet… peut-être…
Quoi qu’il en soit, j’ai réussi à recréer ce petit bug. Juste après avoir appliqué le filtre Taille et Position, bouge l’image un peu en te servant de la poignée en forme de cercle au centre.
Ça a fonctionné pour moi

Oui, évidement je suis d’accord. Cela ne le fait pas avec des images horizontales dans des projets horizontaux. Mais le format des écrans télé étant horizontal et beaucoup de personnes filment avec leur téléphone portable en format vertical, on est face à ce problème très souvent.
De plus au début du fil, @Tom nous parle bien de 4 images verticales, c’est ce qui m’a mis la puce à l’oreille.
Le déplacement en utilisant la poignée ne change rien.

Deepl traduction
Yes, of course I agree. It doesn’t work with horizontal images in horizontal projects. But the format of TV screens being horizontal and many people film with their mobile phones in vertical format, we are faced with this problem very often.
Moreover at the beginning of the thread, @Tom speaks to us about 4 vertical images, that’s what put the chip in my ear.
Moving it using the handle doesn’t change anything.

Should it make a difference which order filters are applied?

Size and Position
Crop: Rectangle


Size and Position

@Namna Tu as raison. J’ai refais le test et avec une image verticale et mon truc n’a pas fonctionné

@Tom Did you check if you have set the blend mode back to “Over” like @Elusien suggested ?

1 Like

(This topic is getting a bit complicated to follow :roll_eyes: )

Thanks but yes I did. I am going to clear filters, reapply them then screenshot if still not working.

1 Like

Try to use Crop Source and after Size and position

1 Like

Is crop source better than crop rectangle?

You are on track V1. This track does not have a blend mode since there are no tracks below it to blend with. Only tracks V2 and above have a blend mode.