Trying to add Open MLT XML As Clip but then the file is not wound

I am trying to merge two mlt files.
So I open the second mlt file using “Open MLT XML As Clip”, and add it to the playlist with shift+v.
But in the playlist, I think that it gets a corrupted directory adress with a lot of %-marks instead of spaces, like:
C:\Video%Youtube%My%video.mlt, instead of
C:\Video\Youtube\My video.mlt
When I save, close, and reopen the merged mlt file, it cannot find the second mlt file that has the corrupted directory, while previous directory paths from the first mlt file are still OK.
Both the mlt files are in the same folder on my computer.
I tried to reinstall Shotcut but did not solve my problem.

This is a known bug in version 22.10

Is there a possibility to us an older version?
Can I open lika an internal file in Shotcut where the directionary path is stored and change it manually?
Tried to search for text in Shotcut file…but did not get any matches…wondering where Shotcut stores its files…

The download page on the web site has a link to get older versions.

This topic was automatically closed after 90 days. New replies are no longer allowed.