Timline moving when trying to move clips from track to track

Before this wasn’t a problem and I’m not sure if a setting has changed or something, but when I am trying to move a clip from one track to another, instead of it coming down, the whole timeline just shifts position.

if you see I’m trying to move the selected clip down but instead the whole timeline just shifts position. Is there any setting I need to change? Thanks https://forum.shotcut.org/uploads/default/original/2X/6/6845e10fc1e1264f3fc2dbd3973dc670cb00963d.mp4

thats a video of it

I have never seen that before, and I do not reproduce it. Very weird. What is your OS and Shotcut version? Did you try restarting the application?

I’m on Windows 10 pro and I have the latest version of shotcut as I tried re installing it last night but that didn’t work.

Try changing Settings > Display Method.

I’ve tried this, it didn’t work. Thanks for trying to help me though! I do appreciate your time.

I’m going to go to a screen recording I have where this wasn’t a problem and see if there is any visible difference

Hi,

just found a solution, by doing the small windows update that its been pestering about for a while it seems to have gone away. Sorry for the fuss! I do really appreciate your help though! Thanks