Timeline Track:V1 Blend mode? Usage?

When I select the left-most Timeline track box (V1 for instance) and also select Properties I get Track:V1, below that “Blend mode” and a selection box which defaults to “Over.” I have selected some of these options from the drop-down list but I can see no effect on my video nor any adjustments for any option. Could you please explain how this feature is intended to work?


Did a little experiment with Blend Mode. I think the intention is to blend one or more video tracks.

Thank you, sauron. That would get me started. Somehow it did not occur to me that it would apply to multiple tracks (was not intuitive). :slight_smile:

Where can I find “blend modes” ?
I do not have this setting in track - preferences.
please help

OSX SC 18.03.06

Click the track ‘Head’ then select ‘Properties’

Thank you for testing.
I cannot see the menu you are showing
not with properties, nor with the right click.

I used OSX 10.13.4

Where did you download Shotcut from?

Make sure you get if from the shotcut.org download page.

Also, make sure GPU processing is not enabled.

Thank you for your help.

I downloaded it from the official site, always.

I worked with GPU processing ON. I turned it OFF now. However I could not load
my old project, because Shotcuts complains I used GPU effects in the file
and will not open the project if I change the GPU settings.

So I made a new Project.

I can see the blend mode menu now

and I also works well.

I didt not know the GPU has this influence.

I now can also import the PNG files that made SC crash before as in my previous post

ShotCut crashes when i import a PNG image

Hence the (Experimental) label.

Glad it’s sorted :slight_smile: