The dreaded export issue

Hello there, ive scoured the internet trying to come up with an answer and still dont have one, maybe someone can help. I have the latest available version of this program and plenty of memory. The program itself works just fine and I’ve exported things successfully before. im using an encoder but the process doesnt go anywhere so i open the task manager and lo and behold my computer isnt doing anything. then i check the log in the jobs window and this is what i see.

I’m at a loss here, can someone tell me what im doing wrong? Thank you, -Shawn

ok this is what it says in the log under the jobs panel and i cant figure out why my files cant be found any help would be appreciated

The last line of the job log says

Stopped by user

Sometimes this happens when you right-click a job, and it can be easy to accidentally choose the action to stop it.

yes, I left my computer on overnight and the progress was still at zero. So i did stop the job. after looking at my cpu usage i can confirm that it never started to export, the files i am using were proxies as all the files ive used before and havent made any changes setting wise. Do you have any suggestions? thanks -Shawn

Turn off proxy, open your project, and see if it looks OK.

error this is what i get when trying to open the mlt file of a completed project. Is this due to getting rid of the root file? do i need to keep root files until the project has been exported to an mp4? If this is the case then I know exactly what i did wrong. I was under the impression that once you saved your project as an mlt it created a new file .

Well, we call them “original” or “source” files, but the answer is yes… unless you want to export only using the option Export > Video > Use preview scaling. That implies using the proxy as well if proxy mode is on. However, proxy is lower resolution and quality than the original.

Original/source file got it. OK so I used a random clip put it on my timeline, went to export, tried both hardware encoded and not. The result is the same. It starts exporting hits one percent and this is the log

Do not post a screenshot of only part of a log. Copy and paste entire text or save as .txt and attach.

sorry for that. I deleted and reinstalled the entire program, cut a short clip went to export the file and this is what i get.

I suppose Shotcut does not work on your computer. I do not know why.

Hi there,
I got the same error - suddenly after 1 year use (of course in the middle of a project).
After searching for the cause for a long time, I found out that AVG antivirus has implemented a new function - ransomware protection - and it simply blocks ALL .exe files from writing to the disc if they are not approved
ShotCut was approved - BUT NOT melt.exe, which make the actual export processing. When I approved that - everything seems to function again


This is good information that might help many people. Did you happen to notice the error code in the log when it failed for you?

I’m not 100% sure but I think it said Error 1.

@Hudson555x this would be a good one to add to Export failed - Find solutions
The page doesn’t mention antivirus yet.

1 Like

I can’t edit the post. Perhaps it’s too old. Yes that would be great information to put in there. Can you edit the post with your account?

This topic was automatically closed after 90 days. New replies are no longer allowed.