Size Position Rotate filter is bugged out with 9:16 ratio

Windows 11
Newest Version of Shotcut (key frames are updated)

This issue is preventing me from creating videos in 9:16 as I can’t properly keyframe/zoom my clips.

If I use a Size, Position and rotate filter on a clip what tends to happen is whenever I edit the zoom percentage, the clip either goes black, or moves in a certain random direction. If I move the zoom percentage a little bit (10-30%) then it zooms the clip normally (keeping the moving dot in the middle).
I have a video for example, I will give you guys really good insight on what I’m talking about although it’s 35mbs.

Have you selected the correct Video Mode?
Settings → Non Broadcast → Vertical HD (30 or 60fps)

When a bug report is created, it’s supposed to prompt you to fill out steps. Could you provide steps with the minimal amount required so that anyone could duplicate the issue?

1 Like

All I did was add the Size filter to the clip.
*I followed your steps & got the zooming in fixed (thanks sir) But I haven’t checked the key frames yet so don’t close this discussion. I created my own custom video mode with UHD resolution & 59fps didn’t know about this Vertical HD thing. With how much of a changer this is, is there any page where I can find more information about settings like these? because apparently no one talks about them.

I’m guessing you are referring to all other settings within Shotcut. There is a fair amount of documentation within : Documentation - English - Shotcut Forum

As far as editing in 9:16, this topic is very common here. Search results for '"9:16"' - Shotcut Forum