Shotcut won't load

The software won’t load. I’ve tried a few times on different computers.
This message pops up…“Failed to create OpenGL context for format QSurfaceFormat(version 2.0, options QFlagsQSurfaceFormat::FormatOption(), depthBufferSize 24, redBufferSize -1, greenBufferSize -1, blueBufferSize -1, alphaBufferSize -1, stencilBufferSize 8, samples -1, swapBehavior QSurfaceFormat::DoubleBuffer, swapInterval 1, colorSpace QSurfaceFormat::DefaultColorSpace, profile QSurfaceFormat::NoProfile) .
This is most likely caused by not having the necessary graphics drivers installed.
Install a driver providing OpenGL 2.0 or higher, or, if this is not possible, make sure the ANGLE Open GL ES 2.0 emulation libraries (libEGL.dll, libGLESv2.dll and d3dcompiler_*.dll) are available in the application executable’s directory or in a location listed in PATH.”

Please advise.

What is your operating system?
What are you computer specifications? Do they meet the minimum requirements?
Did you download Shotcut from Shotcut - Download?
Have you tried rebooting you computer, then installing?
If running anti-virus programs, have you tried turning them off, then installing?

This topic was automatically closed after 90 days. New replies are no longer allowed.