Shotcut crahses everytime I open an MLT

What is your operating system?
Windows 11

What is your Shotcut version (see Help > About Shotcut)?
The most recent and i’ve tried older versions

Can you repeat the problem? If so, what are the steps?
It’s consistant I even tried on multiple computers everytime I open an MLT file I got a “(not responding”)" for a long while eventually the timeline will load in but then shotcut closes

Hello @Goombs,

I have some questions.

  • You never stated it, but can I assume it is the same mlt file you are trying to open across different computers?
  • This mlt file once worked obviously. Can you remember how long ago you were successfully able to open it, and do you remember the Shotcut version it was created in?
  • Did this happen after an upgrade?
  • Can you start a new empty project and work in that without crashing?

Version number please, I assume 23.09.29? If someone comes along a week from now and there is a new release just prior to that, your answer will no longer be valid.

You can also try a full reinstall, including removal of registry entries and temp folders.

I’m guessing there’s no backup? Upload the mlt file here (just the mlt) and someone can take a look, since it is possibly borked.

I do not reproduce it. You have not provided the steps to make the .mlt file you mentioned. I guess the problem is in there.