Shortcut - Remove a track

Windows 10 - Is anybody else unable CTRL-ALT-U to remove a track?

I know one user can’t. The focus must be okay because I can CTRL-I and add many tracks but as soon as I CTRL-ALT-U immediately after doing a CTRL-I (proving the focus is correct), nothing happens.

Works on Linux.

1 Like

Unable to reproduce. Specify your version and Settings > Language please.

21.03.21
English (Great Britain) (I suspect the same layout as Stephen_SE9 )

I have changed to US layout but that didn’t resolve it. The machine has the Lenovo “keyboard manager” which may be having some impact but I went to the online website to see what keys are being pressed and it sort of confirms that the keypresses are correct despite the keyboard manager

I had a Lenovo; the left and right Alt keys functioned differently from one another.
Is the failure the same for both Alt keys?

Unfortunately either Alt key doesn’t engage the track removal. The keyboard manager allows for switching between the CTRL and Fn keys (so CTRL can act as the Function key, I have it off and let the Fn key work as it should, my preference)

image

I’ve added a Bluetooth keyboard but obviously the OS will probably still control input.

I just tried the Windows On-Screen Keyboard and when I use CTRL-ALT I am left with available keys, leaving some ambiguity

EDIT: System Locale is United Kingdom, everything is set for UK

image

I can confirm it does depend on the below. Anything other than English (United States) and Japanese (I have 6 languages installed and only tested those) shows the problem you show:

image


This will probably wait until modifiable keyboard shortcuts becomes available.

Yes I just installed the US language pack (logging in wth my password stumped me for a second :slight_smile: ) and that worked as expected. Understood on the modifiable keyboards, look forward to it. Thanks