Rich text

What is your operating system? Windows 10 pro

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit? 20.09.27 x64

Can you repeat the problem? If so, what are the steps? Yes
Create a small project (mlt file) with rich text and elastic scale filters. Save as intro.mlt (this is used for video intro)
Start a new project and choose to open MLT XML as clip… and open intro.mlt
Add intro.mlt to timeline and export the timeline.
The Rich text is wrong. (dynamic text is OK)

See videos below

I did not reproduce the problem. Using MLT XML as a nested clip only works properly when the video mode of each matches. Do yours?
Is it necessary to include Elastic Scale to reproduce it?

It is even necessary to nest a project as clip to reproduce it? Please export intro.mlt by itself and see if the result looks OK. Rich Text has a bug on systems with Windows display scale that is not 100%. What is yours (Windows Settings > System > Display > Scale and layout)? This is improved on the next version 20.10 already in beta.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.