Quality Video ISSUE: Last export in low quality

After a week of work, running the final export video quality is not as expected.
During this time I’ve exported files, 4-5 times, and in the previous exports, the quality was good.

The video properties of the exported video are correct, as I’ve settled in the project.
I’ve tried various export configurations but nothing changes, usually, I’ve used YouTube configuration.

In the end, the issue seems like that: Video Quality issue: Original File Vs Exported File

Someone can help me to understand what in the project in changed?
I’m just desperate because I don’t understand why this issue has occurred.


In order for anyone to say that you need to say what your original source files’ resolution and fps were, what the Video Mode was for your project and what settings you used in Export.

Turn off proxy if it is on, then look at the properties of the clips in the project to ensure it is using the original source media.


thack you for your response: I’ve set the project mode before adding any file (as raccomanded) at 1080p 60pf. For export, I’ve tried a lot of default configurations. The main used for the test are YouTube and lessless/Ut Video

Okay, I’ve turned off the proxy and “hardware codification” and exported a little part of the video the result is the same.

During this work, I made a lot of passages from different PC to complete the work. So now I’m studying the project files to understand if something where corrupted

Hi, finally I’ve resolved the issue.
I let explain there, maybe someone has the same problem I was in:

After several project “repairs” made by shortcut, after moving some videos of the project, the file project (.mlt) changed and ShotCut began using the proxied file as the original file. So, I suppose for that, after exporting the video quality was downgraded.

To resolve I’ve manually compared the previous *.mlt file with the last version and I fixed all the resources restoring them with the original file name and path.
If you haven’t the previous version, you can try to rebuild the original project file structure: maybe starting a new project and see how shortcut creates project structure.

I hope this can help someone.


This topic was automatically closed after 89 days. New replies are no longer allowed.