Qmelt suddenly canceled (Qmelt unerwartet abgebrochen)

Mac Boo Pro 2017 - Big Sur 11.5.2

Shotcut - Version 20.09

Hello Everbody.
I tried to export a 1 minute Video but can’t get past about 80 percent.
I tried different export settings and places to export it to.
it always shows me that the place where i want to export it to has “only” (for example 20580 MB) left and if im sure that i want to export it there. I would’ve guessed thats more than enough free MB to export a short video like that.

I tried another Video and it was exported right away.

I get the notification: qmelt suddenly ended and a big errort report.

I don’t know what to do anymore.
I hope someone can help me.

If it fails at the same place each time there is probably a problematic filter active at that point in the timeframe. Try removing it and see if this gets rid of the problem. If so you may be able to re-apply the filter and it may work. See:

1 Like


Thanks very much.
It was a Vertigo filter in to sections that made it stop exporting.
All good now.