Please help - Need ASAP - Black Screen and Video Wont Play

99% done with a video I’ve poured a ton of time into and now I dont know what I’ve done.

The video is showing a black screen, but the timeline shows all of my audio and video.
When I click to ‘Play’ nothing happens so I can’t even confirm if the audio would work or not.

I opened another mlt video I’ve made and didn’t have an issue, and this was working a hour ago before i made some edits. I was 5 min from being done and now I’m super concerned.

I checked already and don’t see any filters on the master tracks so I can’t figure this out! Please if anyone has ideas. I really want to get this downloaded ASAP.

PS - I can’t even watch source videos form the playlist in this project either. I could do all of this a hour ago.

PS #2 - Tried to render in case maybe it would export and I could make due, but it’s been at 0% for 15 min so not looking good.

See if there are any messages in the logfile. Try going back to a previous recovery point in Shotcut (save a copy of your current project first). See:

You haven’t given any info on which version of Shotcut you are using. Is it the latest?

I had to step away from the computer after losing the file. I was so irritated.
Yes the most recent file.
And no, I haven’t checked log file. Not sure how to do that?

I did already find the auto save videos in the C drive and when I clicked it, it disappeared. So no luck on that…

Just tried again and the autosave file that is there also isn’t working. No image/audio/non-functioning play button.
Working on most recent update

Is there a way to copy and paste from one project to another? So I can just copy most of my stuff?

Your backup files would be here, and look like these.

The most recent version releases are:
19.07.15 (Last Month)
19.08.16 (Released yesterday)

Would this thread help you to locate your auto-saves?


Shotcut creates a backup file in the autosave folder if you open an existing project and make a few changes, or if you create a new project and add a color clip, image or video. When the project is saved the backup file is removed.

image The asterisk next to the filename indicates that a change has been made.

A while ago I tried to see if the files could be recovered using Recuva. It failed. Since the folder is written to constantly it’s virtually impossible to recover the files.

If the application crashes the backup is kept in the autosave folder.

When I open that file, this is all I have. The most recent edit was on 8/15 and there isn’t even a file for that here.
I still have the broken mlt saved and can see the entire timeline so it’s super frustrating I can’t copy it into something else and have to recreate.

This topic was automatically closed after 90 days. New replies are no longer allowed.