Play button starts video 1 second after playhead position

Hi all,

As the title suggests, when I hit play/spacebar, the video starts exactly 1 second ahead of where the playhead is positioned. This happens consistently. Am enjoying the programme otherwise, would be really nice to hear from people regarding this.

If needed, I can capture video from my screen to show this behaviour.

Thank you in advance.


Yes. I have noticed it as well. When a project is loaded. This has been happening in the current version of Shotcut and I believe in the previous version. It’s not a big deal.

Press home and the playhead goes back to zero.

Hello from Washington DC. This is happening to me too on an HP i5 3.3GHz box (Ver 18.03.06, Win 7 Pro 32-bit). I can return the playhead back to zero, but it starts from the 1-sec mark each time.

If I move the media file ahead to the 1-sec mark (or beyond), it will play fine. But that’s kinda cumbersome.

Thanks for the cool software.

Hi again … an additional observation: if I set the playhead >>anywhere<< it has the same behavior. No matter where I am in the timeline, the playhead jumps ahead about 1 sec.

Hi Alan,

Still in the same boat as you. Completely confused by this not being the no. 1 issue - a quirk that compromises the whole experience, no adequate responses yet. ‘Press the home button’ - where is that, a why do I need to do that?

On your keyboard. That’s why you were instructed to ‘press’ it and not ‘click’ it :slight_smile:

Please do so, it might help.

Hi Steve, thanks for the quick response. I tried pressing home on my mac keyboard and it reverts the playhead to 0:00:00. This isn’t the desired result, the goal is to have the playhead anywhere and have it set off from where it is positioned on the screen. Video to come :slight_smile: Thanks for your help so far.

I understand that, I was just letting you know where the HOME button [key - actually] was.

Oh and btw, this 1 second skip never happens here. So it’s something unique to some computers.
Possible something like location and unit delimiter settings.

Here’s a vid of me trying to show the issue:

It’s difficult to discern the issue watching the clip, you’ll have to trust my word.

Any recommendations? Thank you.

@AuntAvis I misunderstood your original post.
When I open a project the play head is sometimes not at 00:00:00:00. Pressing HOME sets the play head to zero.

Watched your video. I have not experienced that issue.

No, that doesn’t happen here either.
What’s the frame rate of the source and does your video mode match? (Settings>Video mode)

Steve, Alan in DC here … my own 1-sec skip happens when there is only an audio file loaded into the timeline. It can be either an MP3 (constant rate), or a 44.1 kHz WAV file.
Is there something I should try with format conversion or sample rate conversion that may prove helpful?