Open GL 2.0 or Above is required

Ik someone had this issue but i have a different driver. My graphics adapter is Intel® HD Graphics 5500, version is, the newest version possible currently for Windows 7 Professional. Does anyone know how to fix this problem but with this driver? Note that again, my driver is up to date.

When going to Roblox Studio
It constantly says: Failed to create OpenGL context for format QSurfaceFormat(version 2.0, options QFlags(), depthBufferSize 24, redBufferSize -1, greenBufferSize -1, blueBufferSize -1, alphaBufferSize -1, stencilBufferSize 8, samples -1, swapBehavior 2, swapInterval 1, profile 0) .
This is most likely caused by not having the necessary graphics drivers installed.

Install a driver providing OpenGL 2.0 or higher, or, if this is not possible, make sure the ANGLE Open GL ES 2.0 emulation libraries (libEGL.dll, libGLESv2.dll and d3dcompiler_*.dll) are available in the application executable’s directory or in a location listed in PATH.

Plus I have DirectX 11

Your only choice is to use Software OpenGL. This will likely only work if you use the portable version as it wants to rename a file in its program folder on startup, which installed and store versions typically do not have permission to do. You can get information on how to edit the registry to invoke software here:

You can also go into the installed program files for Shotcut as administrator and simply rename opengl32sw.dll as opengl32.dll

Aight ty

I will write in Spanish:

Yo tenia el mismo problema con ShotCut cuando instale Windows 7 64 bits.

Problema con el OpenGL tengo Intel Grapghics (lo desinstale), pero se soluciono cuando instale una versión antigua:

— shotcut-win64-190430.exe (el instalador, no portable). OJO

Aqui las versiones anteriores :

Con la version 19 de ShotCut, ya no tengo problemas…

Ojala te sirva, mucha suerte.

This topic was automatically closed after 90 days. New replies are no longer allowed.