Not exporting at correct frame rate

I have some videos which I am editing into one big video. Each video has a frame rate of 59.94 FPS. When I export the video, I set the frame rate at 59.94 FPS. When the video finished exporting, I watched it. The video looked like 30 FPS instead of 60. I looked in the properties and it says 59.94 FPS, but it doesn’t at all look like it. Does anyone know why Shotcut is doing this, or what I need to do differently?

Have you checked the file properties (or mediainfo) to see if it is actually 30fps?

Yes, I checked the file properties and it says 59.94 FPS.

So Shotcut is exporting correctly. I’m not sure why you are perceiving it as 30fps

It definitely looks like 30 FPS, I can tell the difference between 30 and 60 FPS. 60 is a lot smoother.

It may be helpful to let us know what medium you use for viewing the exported product.
For instance, I’ve noticed that playback in ShotCut itself is usually choppy.

What is your Video Mode set to?

To check the current video mode settings, click on Output of the timeline, then Properties.

I use the Windows Photos app to view the video. I know it can play things at 60 FPS so I doubt that’s the problem.

When I click on properties it shows nothing.

Are you using a playlist, or a timeline?

I’m using a timeline.

With your project open, when you click on Output, then Properties, you’ll see something like this.

2 Likes

I’ll try that as soon as I get home. I think I have an older version of Shotcut, mine says Master instead of Output, but I know it’s the same thing.


So, this is what it showed. I guess that’s why it looks like 30 FPS. Do you know how I can change it to be 60 FPS? (I guess technically 59.94 FPS)

Never mind, I figured it out. Everything’s fixed now! Thank you so much for your help!

1 Like