No sound coming from Shotcut

I have been using Shotcut for several weeks now and just ran into this problem a few days ago. When I put in an audio file (I’ve tried multiple file versions - wav, mov, mp3, M4A, etc.), no sound comes when I press play, regardless of whether it’s just in the preview screen, or after I’ve put it into the audio output row.

The speaker icon is unmuted and at a high volume for the preview screen and for the audio output row in the timeline. I’ve also tried different audio channels in Settings. Mono, stereo, and 5:1. Sound hasn’t worked with any of those.

This was happening before I updated to the latest version of Shotcut that came out in late March. I just updated today and this sound issue is still happening.

Also, sound works from any other source on my computer (Youtube, different audio files that are stored in my audio folder, etc.).

I’ve used audio files with videos before and it’s worked fine. I’m not sure what changed or maybe there’s something I did. I think I first noticed it when I tried uploading the M4A file? Not sure if that’s accurate or if that would even make sense as a cause for this issue.

Any help would be appreciated! Thanks in advance!

You don’t say what OS you are running. Windows has a way of setting audio volume per app. It may be that somehow the volume for Shotcut has been set low or to zero. See below. To change it search for “App volume”:

1 Like

Yes! Thank you! No idea why or how the Shotcut app got set to 0 volume under these set of preferences but I adjusted it back to normal and now it works!

Btw, the OS is Windows 10.

I’ve been working on a project for about a week now and the audio has played just fine. Then suddenly I go to work on the project and the audio is gone. I made sure that the clips weren’t muted in the timeline. I made sure that they weren’t muted in the slider under the preview screen and I don’t have any filters. None of the forums have given any advice that fixed the issue. I use an old MacBook Air. Is there any way that I’ve muted the application in some way? Do I have to change the audio channel or something?

It may sound like a silly question, but is the audio OK for other apps e.g. YouTube? If not have you pressed the “Mute” button - the one with the loudspeaker icon. If not, have you tried re-booting your system?


Are the audio levels (in the Audio layout you have all meters) displayed correctly, or do they not react?

Hello Elusien,

Thanks for helping me.

My PC system is Windows 10 Pro Education.

I have checked its settings, the correspondent section that you are showing in the picture, but there is nothing specified as SHOTCUT or other apps…

It looks really weird! I may try to do my project in another computer… But, can anyone help me?

Thanks a lot. :slight_smile:

The individual audio settings per application appear only when the application is running.
In my example I have VLC playing a video.

So in order to see this Shotcut configuration it has to be open.

If this isn’t your problem then could you please post a screenshot of your Shotcut window, like below, showing the Audio properties etc?

Hello, Ejmillan,

Many thanks for your advice.

I have checked this feature, but it still doesn’t work. It has the sound at its maximum and I’ve changed the OUTPUT/INPUT to the two available possibilities: BY DEFAULT, REALTEC® SPEAKERS). Nothing seems to work…

Has anyone other ideas?

Thanks a lot!!

Hello again, Elusien,

Here you are one of the screnshoots:

I’ll post you another one, because I couldn’t take the picture of the whole feature…

Thanks a lot. :slight_smile:

Here you have the other one:

The screenshot 3, audio feature:


Hello @Esther ,

I noticed the speaker icon in your screenshot is muted, so click on that and increase the audio. Then I think your problem will be sorted out.

1 Like


It is working right now!! Yesterday I have checked this icon, but not today.

Thanks a lot for all your help, guys! You have been really helpful!



This topic was automatically closed after 90 days. New replies are no longer allowed.