No audio can be heard on video after loading it in timeline, but audio track visible

After loading my video, which is a MOV. file, into the timeline in Shotcut, I can’t hear the audio even though the audio track is visible. I am new to this, but it’s amazing to hit a glitch right out of the starting gate! What am I not doing correctly?

Figured it out. Duh! Okay, I didn’t see the tiny speaker icon on toolbar was x’d out under the video screen. So now, I have the audio playing with the video, but audio is slightly out of synch with the video.

Audio and Video synchronization is an issue that comes up every now and then but shouldn’t last permanently depending on what files you use. I would suggest reloading that clip back into your project again and see if that fixes it. Or try taking a look at your video mode and setting it to automatic if it isn’t, as that can sometimes mess things up if its set incorrectly, or even if you’re mixing clips of different FPS. If the problem persists it is most likely the video file itself.

Hey I’m having the same issues but nothing is muted. I can see that there is audio but the peak meter isn’t moving when I play the video back. could there be another reason for this?

Speakers turned off?
Something plugged into front audio jack?

its plays when I click the clip from the playlist, but the edited version on the timeline doesn’t paly even though I can see audio. I tried uninstalling and reinstalling but still no audio

My guess then is you have either muted @ the track head, or you have applied a filter from the Audio listing (the ‘Mute’ filter for example)

I cant keep replying because I’m new so i’ll just edit here.

I tried your suggestion of unchecking the gain, it still wont play.
maybe more info will help.
so everything worked fine until I exported the video. so once I exported and played the export back I realized that it had no audio. So I went back to shotcut and played it there and it had no audio. I don’t know if this helps.

What happens if you un check the Gain/Volume filter?

I have the same problem as @jennylostfordays.
After adding a video to Shotcut there is an audio track, but there is no sound when you play it! I do not have any filters or mute enabled! What’s the problem?

Fairly likely the audio stream is not supported.
What kind of video file is it?
You could try converting it using Handbrake.

Hi, I have the same problem. There is nothing plugged on the audio jack, the speakers are working perfectly (on YouTube, for instance), I can see the sound on the track, which is not muted, etc. The video file is a “.mov” coming from an Iphone 5. I am working with the 16.10.01 Shotcut version.

What can I do?

Thanks a lot,


You don’t say what Operating System you are running on. If it is Windows, see here:

I note that you are using a very old version of Shotcut - is there a reason for this?

This topic was automatically closed after 45 days. New replies are no longer allowed.