Missing Files on Startup

I have seen previous threads on this issue:

And have tried doing what was suggested but could not open my file. Part of it may be that I don’t understand the technical language that was used. It also says it was fixed in version 16.09 and I’m running the latest version, 17.08.01.

Shotcut shows the missing file pop up and says that I’m missing the file:
C:/Program Files/Shotcut/ < tractor >

However, following what was on the previous thread, I clicked ok but could still not, open my project at all, Shotcut is stuck “loading” with the blue ring and then ends up “Not Responding”.

I have tried restarting my computer (which is running Windows 10) and uninstalling/reinstalling Shotcut. I have also tried searching for it within the Shotcut folder, but still couldn’t find it.

Was wondering if there was a fix to this.

Thank you,

Since starting “Shortcut” on another computer years ago a always got this stupid message:
“Program Files/Shotcut/ < tractor > missing”

When the easy jobs like adding a sound to the video didn’t work, and when reloading everything was out of order I immediately understood there was some incompatibility with my system.

Now Three years later, new computer, new system. Same problem.

So I have never been able to use the program, and because of it I have never told anyone to try it.

And no. It isn’t fixed.