Markers Exporting Blank

What is your operating system?
Windows 10

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
21.12.21 (64-bit)

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)
I have my markers set to 1 frame each, but whenever I export to a text file, there is only 1 chapter “intro” which is not even one of my markers. What am I doing wrong?

Here is the exported text file.


It works in W10 for me but the “00:00 Intro” seems to be hardcoded in as my text file contains:-



I get the same thing.

Shotcut 21.12.24
Windows 10
Tested with 1080 30fps and 60fps Video Modes.

I’m using 21.12.24.

That 00:00 mark is required for chapters to work on YouTube.
If you don’t put that 00:00 marker on your video I guess Shotcut automatically insert it in the exported file.

1 Like

Thanks. I thought it may have been intentional :+1:

Hi all, thanks for responding. The issue for me isn’t the existence of the 00:00 Intro; it’s the fact that my other markers aren’t appearing. Any ideas what could be causing the issue? I have all of the durations set to 1 frame, but they still aren’t appearing. Does it have anything to do with the fact I’m using proxy mode perhaps?

Hudson has the same issue as you do, so maybe something with your version, try 21.12.24

I’m using 21.12.24. Just edited my post above.

Just updated and it unfortunately still doesn’t work.

Strange indeed, maybe others can try to see what results they get.

Did you select the “Remove the old program” (not sure on the exact wording) in the installer?

I did indeed! This is so strange.

Your duration isn’t one frame though

Windows 10
Shotcut v21.12.24

Works fine for me

I might need to try the good ol’ restart the entire system and see if it sticks.

Ah ok… didn’t realize it was just for 1 frame use.

It works fine for me then.

I’m on Windows 10 also. I tried it right now on v21.12.21 and it worked for me.

By the way, a new version was released a few days later (v21.12.24). You should go to the Download page on top and get it because a little more got added and fixed.

This is so odd. I opened up another file, and it works! It just refuses to work on this project.