Latest update bugs

Windows 10 pro fully updated

Shotcut version 23.05 + 23.05.14 - these are the version i had problems with.

Pc is AMD Ryzen 5 3600 6 core
GPU asus Geforce gtx 1050Ti
16 Gb Ram

I had downloaded the new update 23.05 , some great additions, thanks!
while editing it seemed smoother but occasionally i would lose sound for a few moment on some clips, the rest of the clips would play fine and you could see the wave form… then some clips would play video but no audio, i got the audio to return by adjusting the gain by a click or two. Overall editing experience seemed fine.
When i exported my 4k 60fps gopro footage in 2k 30fps as i normally do it made a 20 minute video in around 10 minutes, which is fast compared to my normal times.
The video played but was a static image but the audio continued to play and seemed complete, if i clicked through the video the images changed but were static, like having the video player on pause while you skip threw but had audio playing as the video was still playing.

I tried again with parallel processing and the export took longer but not excessive with the same settings, same result.

I then tried your very latest update today 23.05.14, same results.

I have gone back to my 22.12.21 and rendered as normal as i update weekly to Youtube and needed a rendered video quickly.

Because i have gone back to an older version i dont know if i can send you the .mlt file or a log of when the problems happened ?

Thanks for your work, it was only last week i wished for “sets” which you have added, makes a big difference with editing every week.

Hope info helps iron out some bugs and any help i can get on why this happened would be great as i love the updates, i can, as i have the .mly file of my first attempt which i then opened with an older version on my pc. if it would help i could re-instal the latest update, open the .mlt file and then send any info that will help you.

Thanks again!


Can you provide any details:

  • Video Mode
  • Source video resolution & FPS as show in Shotcut’s property window
  • Filters used
  • Export settings

A bug is something that can be repeated with minimal steps. Then others attempt the same set of steps with the same types of media in an attempt to isolate the real issue.

""Can you provide any details:

Video Mode
Source video resolution & FPS as show in Shotcut’s property window
Filters used
Export settings""

That’s what i am not sure about as i have rolled back from the latest/newest update. Right now i have the .mlt file and proxies from my last successful render using the older 22.12.21… which were the original files, i have not re-edited anything on the timeline.
All i did was re-instal the older version then re-open the .mlt file… and got a good render/export.

I am happy to re-install the latest update, re-open the same .mlt file and then provide info.

I’m not super techy so if another way is possible to get the info required please let me know.

Also i forgot to mention earlier, i have several texts come on screen, all set to white text, some are showing black in final render.


Video Mode settings

Clip properties

Your description is very similar to this recent post:

The user had to disable the hardware encoder in the “Advanced” export settings to get the export to work. Try that and see if it helps.

Hi Hudson, thanks but do you need me to reinstall the latest version before i do this?

Hi Brian, thanks!
I will try this but will have to re-install latest version first.
I have the 4 videos i produced, that failed, with the latest version still on my PC, i just looked at the properties of each video and my frame rate says 30.0fps.

Thanks for reply and info