Is their away to make stuff zoom in slowly

is their like a way for like a zoom that is like slowly moving in to the screen

The ‘Rotate and Scale’ filter allows you to keyframe the Scale parameter between 0% and 200% - you can go beyond that by stacking multiples if needed.

how to you make it go slower?

You can use the Size and position filter to make a zoom go as fast or slow as you want. To slow the zoom increase the time.

Zoom Slow.mlt (3.5 KB)

He means that the speed depends on either the duration of the clip or the keyframes. Longer = slower.

I’m having the same problem here. Is it possible to make it zoom as slow as this video shows: ?

I tried to use Size and position but I don’t really get it, whatever I do it doesn’t seem to zoom in really slow :confused: I’m working with one picture (not a video, only a picture) and trying to make it zoom in slow when the picture shows.

Two slow zooms done with the Size and Position filter and the Rotate and Scale filter. The zoom amount is 20% done in 10 seconds.

S&P filter

R&S filter

That looks awesome! It’s just like I meant! Thank you for confirming that it’s actually possible to do this with Shotcut ^^ But I just don’t really get how did you exactly do this with those filters? I just tried with Rotate and Scale but it looks very choppy because I have no idea what am I doing :frowning:

For me, the following video was very usefull to learn how to use keyframes and filters:

The zoom speed is directly proportional to the amount of zoom and time. For instance if you want to do a 20% zoom and you set the duration to go from zero to 20% at 10 seconds that’s a slow zoom. But if you do that same zoom from zero 20% in half a second it becomes a fast zoom.

Here’s the mlt for the two zooms. You need to substitute your own images. Look at how the filters are applied.

Zoom Slow.mlt (3.5 KB)

Also take a look at this thread to understand the math.

1 Like

Please be aware that during preview within the app it may be choppy because the processing is heavy and shotcut may be dropping processing some video frames to try to keep the correct pace and the audio continuous. You should make an experiment using the filter and then export it and view the result of the export to verify it is giving a result closer to what you want.

Thank you for everyone soo much, I finally understood how to do it! Turns out I didn’t have the version with keyframes and tried to do the slow zoom in only with size and position-filter, but I didn’t even have keyframes-option so it was just impossible. I downloaded the newest version and now everything is fine! :slight_smile: