In Timeline : Reducing the speed of a clip cut the beginning of the following clip

Hello,

To do things a bit faster, I change the speed of the whole initial clip to 4x. Then I cut around subclips that need to be 1x. But then, this subclip take more space since its length increase. The increase in length of this subclip erase the beginning of the following clip.

This is very annoying. Can I do something to prevent that from happening?

Thank you very much and, please, consider that I am a very new user :wink:

S

Oh. And in fact I just realized that if I speedup the clip, and then undo it, the preview of the unspeeded clip become jerky, like there are frames missing? Will it be like that after the export!? I’ll try in a few minutes… I’ll post the answer.

There are probably many ways to deal with this. Here’s the method I use:

I use 2 different methods depending on the speed change:

  1. if i only need to do 2x slow (most of the time) I copy + paste the subclip once, then remove the duplicate (Z key). This works because paste (via ctrl+v) always moves the next clips over (=ripples)
  2. for other values I open the subclip in source (ctrl+c with the subclip selected) and change the properties there and then drag from source to timeline where I need it making sure ripple is enabled (or ctrl+v)

Ok thanks! I have done something like it : push the following clip, reduce speed, then move the following clip back next to it. But… still not ideal.

Ok thanks! But finally, I changed the procedure. Instead of changing the speed of the whole clip, I use L for fast forward. This only play the preview faster so I don’t need to change the speed in properties! You can press L many times to choose the best reviewing speed!