Imported MLT animated title clip will not drag to timeline or playlist

I cannot import drag and use an imported MLT as a clip, to the timeline or playlist.
I have tried using a couple of different clips but just won’t work.
Using version 22.12.21

Can anyone help please?

Many thanks

Tricky

This is a known bug with a simple workaround: drag the file from a file manager like Explorer directly to Playlist or Timeline instead of using the File menu.

Hi,
Just tried that and still does not work. I get a red “no entry” icon as soon as its dragged into shotcut.

Many thanks

Tricky

Try restarting Shotcut. Otherwise, I do not know as it works for me. You can always export the nested project to an intermediate file and use that instead.

Thanks
Just tried that still but still no luck.
If I import the MLT, then drag to timeline or playlist, It states “You cannot drag an un-seekable source”.
I will try exporting and see if that works.

I will update when attempted.

I told you that is a known bug and does not work. I also told you to the simple workaround: drag directly to the timeline or playlist from Explorer, not the player. Read

Yes. And I told you that I tried that and it did not work.
I then told you what shotcut was telling me.
You read too.

This tells me that you are dragging from the player. That is the only time this message will appear. That is how I know you are not doing as I instructed.

1 Like

I was telling you the original error I was getting and that the method you suggested also did not work.

I see. That is not normal, and I do not know the cause. There must be some undiscovered factor. Here is a screenshot of how it looks for me:

Ok well I will just have to wait and hope it works when the next release is available.

Thank you for the very prompt replies. At least I know its not me.

Much appreciated.