How do I get exported frames to use the project video mode instead of preview scaling?

I love that the Preview Scaling feature was added and want to take advantage of it, however…

If I have a project set to 720p, but the Preview Scaling set to 360p, exporting a frame results in a 360p image. The desired effect would be for the exported frame to be at 720p but be scaled to 360p once added to the project timeline. As it stands, I can’t use both of these features at the same time unless I’m missing some sort of configuration option.

Switching to None, then back 360p works for me.

This still exports the image at 360 for me.

Here are the steps I took.

  • Named/started new project (saves with name) at 720p.
  • Open Other (orange color)
  • Drag from source viewer to timeline.
  • Set preview scale to 360p
  • Export Frame
  • Changed preview scale to None

So after your steps here, your preview is now rendering in 720p, correct?

The workaround works for me as well. I fixed this for the next version so that you will not need the workaround.

This topic was automatically closed after 90 days. New replies are no longer allowed.