HELP! part of video black with audio after export

hi there,
Urge need help for a part of my video is black video with audio which is the part clip that from phone. i tried everything in the Q&A and some of from youtube, but they are not working for me. I cant find the AI fie that was one of the solution that mentioned in one of the Q&A.
Problem is I’m already late for deadline because of this problem. Please help me ASAP. Thanks a lot.

  • Shotcut Version number ( in Shotcut - Help/About Shotcut)
    Shotcut version 22.04.25
  • Shotcut Settings
    • Video Mode UHD2160p 23.98
    • Display Method directX(angle)
  • Operating System
    • Windows 10(Windows Key - System Information) (64 bit)
  • Computer Specifications (In Windows, hit the Windows Key, type “system”, hit enter)
    • Processor. intel(R) Core™ i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical
    • Installed Physical Memory (RAM). Example: 16.0 GB
    • Available Physical Memory (RAM). Example: 11.3 GB
  • Screenshot of Shotcut
    • If you’re new to the forum, you’re limited to just one screen shot or image file to be posted, and posting screen shots is encouraged, preferably of the entire Shotcut window showing us by having the appropriate tabs opened where exactly you’re having an issue. Just drag & drop the image into the window you’re creating the topic in. If you need to show more images, use a service like Dropbox, then post the link in here.
  • Source File(s) Specifications (Files you are using to make your video) sony A6400 and pixel6
    • Codec/Extension types ( MP4)
    • Resolution (3840x2160.)
    • Frame rate (23.98)
    • Bit rate (265kbps)
  • Export File Specifictions

This is a big mistake. You should not be editing this. Near the top of your post, you said the Video Mode is already “UHD2160p 23.98,” but it is not in this project. This project is 1080p60. The video mode that is selected when no project is loaded is irrelevant to a saved project; that is for new projects. When the project is open, use Settings > Video Mode instead of editing Export > Advanced. After you make this change you do need to review the entire project because you changed something rather fundamental to the project. In the future the very first thing you should think about and set is the Video Mode.

which is the part clip that from phone

That usually means the video is variable frame rate, not safe for editing, and needs to be converted using Properties > Convert.

I cant find the AI fie

I do not know anything about an “AI” file as a solution, but Shotcut does not read Adobe Illustrator files.

Besides converting the problem video as explained above, another thing to try is to remove that part of the timeline and recreate it or to simply place something on an upper video track in that part.

You did not state where in the timeline the black video part appears using a timecode value and its duration. I will try to load your project with my media when I get that information.

I have tried place on the upper video track that is not working for me. I will try couple of clips for recreate.
duration of black part 1 from 00:00:03:00 to 00:00:06:57, and part 2 from 00:00:11:00 to 00:01:01:33.
thank you for your time.

You need to correct the video mode and stop changing things in Export > Advanced before I will take a look at this further.

1 Like

i selected 4k video mode before i open the fie, then it changed back to 1080. Ive changed to 4k again but video are cropped.

here is some additional situation im not sure if it will help you to better. there was shotcut no responding happened a lot when i editing, so shotcut has been forced to stop. after i chose auto recover then where the black video were went black in the timeline. I’ve changed property-video-track from none to the video track. it just happened again so it reminded me.

log.txt (7.4 KB)
i have this when i open video that exported in shotcut

this is the final video one
log final vesion.txt (121.3 KB)

there still 3 clip are black with audio.

part of back to narmal.txt (1.3 MB)

I cannot tell anything from the log. Did you export without changing Export > Advanced?
Please check Properties > Video > Track on the clips with black video. If you do not find a problem on them, then upload the latest version of the project and give the timecodes for the black segments.

I just fund out whats the problem. i changed the color range in the properties to mpeg from peg. so now is ok.

thank you so much. i was going to change others for next editing. But now im going to keep use shotcut just because of how excellent you have been gave me so much more confident to continue use it. I’m really appreciate.

its not working again. the last time of export went back to balck all of them where was black now is black again.
spicy pig feet EPS #1.mlt (1.8 MB)

ive checked everything. video is all on track like i said before i changed color range all to mpeg. i didnt export in player. Im trying now. i export with high profile and youtube.

This is how i end up fixed the black video problem.
after delete proxy files open video in shotcut, and changed color range in properties from jep to mpeg all over again. exported with default setting.

This topic was automatically closed after 90 days. New replies are no longer allowed.