HELP is there a way to recover auto saves?

i was working on a long project and since shotcut auto saves I did not bother to save since this is my first time using this program, however when I started it up, it froze and crashed so I had to click no to auto saved material, HOWEVER I NEED THE MATERIAL!!! now when I launch shotcut IT WONT LET ME GET THE AUTO SAVED material… any help I spent so long on this raging so hard =/

I doubt it can be recovered, but you can look in the autosave folder where shotcut saves its data. It depends on what operating system you use, which you did not specify. Refer to the FAQ for the location of the app data.


Continuing the discussion from HELP is there a way to recover auto saves?:

I have just lost my project!! :frowning: Is there a way to recover it? How can I find autosave files? PLEASE HELP, I was working on it for days!!

You find them in C:\Users[USERNAME]\AppData\Local\Meltytech\Shotcut\autosave

or write


in windows explorer navbar:

Video about how to restore auto-save project files

1 Like

I’m so glad you posted this when you did! I suffered an unexpected crash yesterday after forgetting to hit “save” for an hour. On re-starting, the prompt “do you want to open with autosaved files” appeared, but on clicking “yes” a message came up saying “unable to open file” (or similar wording). Then I read your post and you saved me an hour’s work… Thanks @qubodup !

1 Like

This is very interesting, thanks for letting us know! I also now included a video in my previous post showing how to find the files now, and in it is also the problem that the built-in autosave feature failed but manually it worked.

Thanks @qubodup ! will take a look at the video.

Wow, very useful tutorial, @qubodup - just posted on Youtube today, I see! Great work! (So you are Tux Designer! You have tons of fantastic SC tutorials on YT - vital resources for Shotcutters of all levels of experience - THANK YOU!!)


I’m trying to apply it in my video. Could you help me??

I followed some of the videos to manually find my auto-saves but the folder was empty. Am I missing something? The app crashed so I closed and opened it with the “Recover” window popping up and I clicked yes, causing the app to crash again. I tried several times with each attempt failing, even after restarting computer. on the last try I clicked “No” to recover (which i thought was no issue because the man in the video did so as well), and the app didn’t crash. Is this why? Please help me