GUI font size screwed up after update

Hello everybody,

I just updated Shotcut to v20.07.11 and ended up with a GUI like in the screenshot:

  1. “Huge” font size (compare to the normal Win-10 standard menu on top on my 1080p display)
  2. Help-texts all over the place in that huge font, that I do not want

Moreover, I cannot access the user interface settings (clicking on the menu-entry seems to be disabled or at least does not trigger any configuration menu to op-up).

I like Shotcut. I use it for my backyard “wild cam/ squirrel cam” editing for over a year already. But with the screwed up GUI I am lost. That way I can’t use it. So help how to fix this is very much appreciated! :slight_smile:


You have the playlist window popped out and on top.
Hit the red x to close it, or click on “Playlist” of that box and drag it until you can pop it back in place.

Or click View - Layout - Restore Default Layout

There is also an option to choose small icons.

I do not believe the update did this. I do not know what version you updated from. Regarding the text size, that is due to your system settings: display resolution and scaling. Perhaps those changed recently.

@Hudson555x: Sorry and thank you, I didn’t see the popped out Playlist window! Popping it back in place solved the layout issue.

@shotcut/Dan: The scaling problem appeared right after the update from a quite old release. I don’t recall the previous version number but guess it was about 2 years old. I did not change any display settings, otherwise other programs would have probably also been scaled up, which was not the case.

However, because of your remark, I tried to activate compatibility settings just for Shotcut and that solved the issue. Font-size is back to normal now (see screenshot) on both the internal 4K laptop display as well as on my external Full-HD monitor.

Maybe I activated compatibility-settings back then for the previous version as well and this setting now got lost due to the update.

Thanks again!

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.