Full Screen Export

I’ve been transferring old VCR tapes to my laptop, so I know the aspect ration is 4:3 But when I export any file, I can’t get it to fill the screen vertically. I know there will be space on the sides, but there’s also space on the top and bottom.

I use VLC medial player to view my media and when I click full screen, it just centers.

How can I export it so that it is optimized for full screen vertically?

I hope I am explaining this adequately.

Did you set an explicit Video Mode?

I went to settings / video mode / automatic and it helped!

Thank you.