From 2160p to 1080p

This is the file format I want to change the resolution from 4k to fullHD

Codec: H264/AVC/MPEG-4 AVC/MPEG4-part10
Resolution: 3840*2160
Frame rate: 29.970030
Format : yuv420p
Color space: ITU-R BT,709
Color transfer: NA

But after exporting I can not get the video fullscreen and it is just like 50 percent of zoom.
What can be possibly wrong ?

What have you tried so far?

Did you set the Video Mode?

Maybe provide a screenshot of your video mode and your export settings.

@PeterSK it can really make the solution come much quicker.

Here is an example where ample screenshots led to the solution within minutes.

Version is 25.05.01.

Have tryed video mode 1080p even 2160p the same result.

Your screenshot looks fine, but it does not tell us much about what you expect and what you received from export. For example, if part of the image is missing, show a frame of the full image from the 4K video and a frame from the same time of the 1080p video.

Shotcut does not display video full screen unless you use external monitoring. Use a media player if that is what you are looking for.

This is what i get when I am trying to go from 4K to FullHD.

Did you change these settings manually?

What does it show when you click on Output, then Properties?

Did you apply any filters? If so, which ones?

Sorry for bothering and thanks to all for help. Now I know where the problem is. I use k-lite codepack with windows media player classic and I had it on half size and that was the issue. After changing it to stretch to window it is OK.

1 Like

I find using VLC for displaying and/or debugging much better that Microsoft’s own apps. These sometimes ask for codecs to be purchased, whereas VLC is quite happy with almost everything I throw at it.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.