Failed to Export to mpeg at around 22%


#1

Hi,
I tried to export to mpeg format, but it fails around 20-22%. The default values are:
Resolution: 600 by 360
Aspect Ratio: 600 by 360
Frames/sec: 15
unchecked parallel processing
Rate control: quality-based VBR
Quality: 59% GOP: 75 BFrames: 3

I changed resolution to 1920 x 1080p and frames/sec to 25. But it always failed with basically similar error and log message:

The messages in the log file are mostly as follows:
parser not found for codec adpcm_ima_wav, packets or times may be invalid.
max_analyze_duration 5000000 reached at 5102500 microseconds st:0
Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead.

buffer underflow st=0 bufi=2002 size=17694

[producer avformat-novalidate] C:/ShotFiles/RespDistress/Head Bobbing infant.MP4
checking VFR: pkt.duration 2002
[h264 @ 0000000032cf2980] Reinit context to 352x240, pix_fmt: yuv420p
[producer avformat-novalidate] C:/ShotFiles/RespDistress/central oral cyanosis in baby.MP4
checking VFR: pkt.duration 2
[h264 @ 0000000019d131c0] Reinit context to 640x368, pix_fmt: yuv420p
[producer avformat-novalidate] C:/ShotFiles/RespDistress/central oral cyanosis in baby.MP4
checking VFR: pkt.duration 2
[h264 @ 00000000360fea40] Reinit context to 640x368, pix_fmt: yuv420p

Current Frame: 2878, percentage: 30
Failed with exit code -1073741819

I am using the latest version 18.12.23. So, why some of the files are still deprecated?
It mentioned two .mp4 file names, but I really didn’t understand what errors the log is saying.
Please can you help me to fix the problems, so I can export it.
Thank you very much.


#2

We tried on different computers, all having Windows 8 or 8.1 with at least 4GB memory (RAM).


#3

https://shotcut.org/FAQ/#what-are-the-minimum-system-requirements


#4

Try without changing ANY export settings and see if it works. If not then only turn OFF Parallel processing and try again. If it still fails it reports a time code of the failure on the job status. Look immediately after that spot on the timeline for something that may be causing the problem.


#5

We already tried without changing default export settings, but it didn’t work. There are many filters, effects added to the videos. Now, we start over and keep on checking export after adding effects.