Exporting video failed

Hi, I was trying to export a video for youtube, after a while I got this report :

[libx264 @ 00000163afabe600] using SAR=1/1
[libx264 @ 00000163afabe600] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2 AVX FMA3 BMI2 AVX2
[h264 @ 00000163afa8a600] Reinit context to 1920x1088, pix_fmt: yuv420p
[libx264 @ 00000163afabe600] profile High 4:4:4 Predictive, level 4.2, 4:2:0, 8-bit
[libx264 @ 00000163afabe600] 264 - core 161 r3039M 544c61f - H.264/MPEG-4 AVC codec - Copyleft 2003-2021 - x264, the best H.264/AVC encoder - VideoLAN - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=0 mixed_ref=1 me_range=16 chroma_me=1 trellis=0 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=0 chroma_qp_offset=0 threads=18 lookahead_threads=3 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=0 weightp=1 keyint=15 keyint_min=1 scenecut=40 intra_refresh=0 rc=cqp mbtree=0 qp=0
[h264 @ 00000163afa8a600] Increasing reorder buffer to 1
[h264 @ 00000163b4a3a9c0] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 00000163b4a3a9c0] Increasing reorder buffer to 1
[h264 @ 00000163afe9c3c0] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 00000163afe9c3c0] Increasing reorder buffer to 1
[producer avformat] audio: total_streams 1 max_stream 1 total_channels 2 max_channels 2
[AVIOContext @ 00000163afd01040] Statistics: 102933 bytes read, 3 seeks
[chain avformat-novalidate] C:/Users/Josh/Videos/2022-04-06 10-40-41.mkv
checking VFR: pkt.duration 16
[h264 @ 00000163afbd6640] Reinit context to 1920x1088, pix_fmt: yuv420p
Failed with exit code -1073741819
Failed with exit code -1073741819

Then I closed shotcut, opened it again, loaded the file again and I when I click on the export button, nothing happen.

Thanks for your help

See here

I did it, failed at 30’’, cut 10’’ to the vid, exported it, failed at 1’15’’, cut again 10’’, failed at 2’ and so on

Could someone tell me what exit code -1073741819 means please ?
Had this problem for the last 5 days using shotcut, no problem with vsdc…

Reboot, start Shotcut and nothing else, and try again.

Tks for you reply
I did it, failed at 1’ 01’’ Tried again, failed at 3’ 22’’, failed at 52’’ Then I stopped because a guy said that insanity is doing the same thing over and over again and expecting different results.
2 days ago I uninstalled shotcut, loaded again the latest version, reinstalled. Had to manually install qt5gui and qt5core for some reason.
The previous version worked without problem 4 months ago on my main computer. It worked good until end of march on a second computer. Since April, old and new version don’t work anymore on the main computer.
I don’t make long videos, about 5’ to 10’ but I was able to export successfully very short videos of 30’’ or 1’

Do you have many other programs open at the same time when you use Shotcut? How is your CPU usage? Or you may consider cleaning up your computer and closing some unneeded programs. Also check your hardware updates. Hope helps you.:slight_smile:

Thanks for your help.

  1. I run only shotcut
  2. cpu very high, melt between 92% to 98%
  3. Main drivers up to date this morning
    No problem found by avast and malwarebytes
    Registry and custom clean by ccleaner
    Uninstalled latest version of shotcut
    Installed version 21.05.18 export failed uninstalled 21.05.18
    Reinstalled latest version of shotcut
    Recorded a new video with obs
    Export failed at 1’ 18’’

My Pc : RYZEN-5-3600X / Microsoft Windows 10 / Micro-Star B450 GAMING PLUS MAX (MS-7B86) 3.0 (BIOS H.30) / 16 Go / Nvidia GeForce GTX 1070

It may be that your CPU is overheating and the system is killing the melt process to prevent it hitting too high temps. Mine hits 100°C for a simple 10 second export. Though with a gaming system like yours I’d have thought the cooling system would be up to it.

Maybe you’re right, I don’t know.
I checked the temp. and the 1st time I had a crash at 2’ 23’’ temp. up to 77° C
The 2nd time it crashed at 8’ 22’’ with a max temp. of 78° C
Third was at 3’ 09’’ max temp. 77° C

This is unlikely to be the problem, since temperatures in the 70s and 80s are normal.

Ryzen 3000 processors (except APU models) differ from previous Ryzen generations in that they are no longer based on a single, large chip but use a multi-chip approach with smaller chips instead, They generate larger heat dendities than earlier chips. This large difference in heat-density is the reason why newer Ryzen 3000 processors become much warmer at similarCPU oads than their predecessors.

These CPUs are using the rated temperature headroom (up to 95°C) quite aggressively in order to reach higher boost clocks. As a result, it is absolutely no problem and not alarming if the processor runs into this temperature limit. The clock speed and supply voltage will be adjusted automatically by the processor itself in order to remain within AMD’s specifications and to prevent overheating.

If you were overheating it would probably be due to poor application of the thermal paste connecting the cooling fan to the CPU. I’ve had this once before many years ago.

Ok thanks, that’s what I was thinking. Honestly I didn’t think to check the temperature. I do it in summer and I’m more worried about my graphic card.
I’ve been able to export videos with vsdc and kdenlive without problem, so I still don’t know what is wrong with shotcut.

Thank you, I thought the error code was specific to shotcut !
Anyways, I’m not trying to understand how debugging works, it would take me days.
But I did some testing and recorded a long video, changed the frame rate in shotcut from 60 to 59.94006 and checked the box for parallel processing.
It worked and the temperature and load on the processor was much better.
So I modified the video again as I usually do, added some music and shotcut was able to export without problem.
Is windows able to shut down a process that use too much cpu ?
I will do some other videos and tell you if it’s still ok.

I have been able to export a few videos without problems, thank you all for your replies.

This topic was automatically closed after 90 days. New replies are no longer allowed.